<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://talk1370.radio.comarticles/abc-news/georgia-tech-introduce-temples-geoff-collins-next-head-football-coach" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Georgia Tech to introduce Temple\u0027s Geoff Collins as next head football coach",
            "name": "Georgia Tech to introduce Temple\u0027s Geoff Collins as next head football coach",
            "description": "(ATLANTA) -- Just over a week after Georgia Tech head football coach Paul Johnson announced he would retire from that job at the end of the season, the Yellow Jackets have named Temple University\u0027s Geoff Collins their next head coach.Collins led Temple to a 15-10 record and two bowl appearances in his two-year tenure. No coach in Temple history won as many games in his first two seasons at the school. Collins is from the Atlanta area, and has had two stints on the Georgia Tech coaching staff. Prior to his time at Temple, he also served as a defensive coordinator at the University of Florida, Mississippi State University, Florida International University and Western Carolina University.Copyright © 2018, ABC Radio. All rights reserved.",
            "author": {
                "@type": "Person",
                "@id": "https://talk1370.radio.com/user/user/6",
                "name": "content",
                "url": "https://talk1370.radio.com/user/user/6",
                "sameAs": "https://www.facebook.com/Talk1370"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2018-12-07T13:43:32-06:00",
            "dateModified": "2018-12-07T14:46:22-06:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/ESPN_120718_GeoffCollins.jpg",
                "width": "630",
                "height": "354"
            },
            "mainEntityOfPage": "https://talk1370.radio.com/articles/abc-news/georgia-tech-introduce-temples-geoff-collins-next-head-football-coach"
        }
    ]
}</script>
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/KJCE_AM_Header_Large_Logo_4.png" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="apple-itunes-app" content="app-id=1147729315"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_category" content="newstalk" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:freq_site_market" content="austin" />
<meta name="branch:deeplink:station_name" content="Talk 1370am" />
<meta name="branch:deeplink:station_id" content="903" />
<meta property="fb:app_id" content="141173343122377" />
<meta name="description" content="(ATLANTA) -- Just over a week after Georgia Tech head football coach Paul Johnson announced he would retire from that job at the end of the season, the Yellow Jackets have" />
<link rel="image_src" href="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/ESPN_120718_GeoffCollins.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://talk1370.radio.com/articles/abc-news/georgia-tech-introduce-temples-geoff-collins-next-head-football-coach" />
<link rel="shortlink" href="https://talk1370.radio.com/node/204296" />
<meta property="og:site_name" content="Talk 1370am" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia Tech to introduce Temple&#039;s Geoff Collins as next head football coach" />
<meta property="og:url" content="https://talk1370.radio.com/articles/abc-news/georgia-tech-introduce-temples-geoff-collins-next-head-football-coach" />
<meta property="og:updated_time" content="2018-12-07T14:46:22-0600" />
<meta property="og:image" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/ESPN_120718_GeoffCollins.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Georgia Tech to introduce Temple&#039;s Geoff Collins as next head football coach" />
<meta name="twitter:site" content="@talk1370" />
<meta name="twitter:title" content="Georgia Tech to introduce Temple&#039;s Geoff Collins as next head" />
<meta name="twitter:description" content="(ATLANTA) -- Just over a week after Georgia Tech head football coach Paul Johnson announced he would retire from that job at the end of the season, the Yellow Jackets have" />
<meta name="twitter:image" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/ESPN_120718_GeoffCollins.jpg" />
<meta property="article:author" content="https://facebook.com/Talk1370" />
<meta property="article:published_time" content="2018-12-07T13:43:32-0600" />
<meta property="article:author:name" content="content" />
<meta name="cXenseParse:author" content="https://talk1370.radio.com/content" />
<meta name="cXenseParse:recs:category" content="Sports/ABC News" />
<link rel="shortcut icon" href="https://talk1370.radio.com/sites/g/files/giy1261/f/KJCE_AM_favicon.png" type="image/png" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="cXenseParse:ent-format" content="NewsTalk" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="station-call-letters" content="KJCE-AM" />
<meta name="nmc:author" content="content" />
<meta name="nmc:pid" content="articles_abc-news_georgia-tech-introduce-temples-geoff-collins-next-head-football-coach" />
<meta name="nmc:market" content="austin" />
<meta name="nmc:station" content="kjceam" />
<meta name="nmc:genre" content="newstalk" />
<meta name="nmc:cat" content="spoken word" />
<link rel="apple-touch-icon" href="https://talk1370.radio.com/sites/g/files/giy1261/f/General/KJCE_AM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://talk1370.radio.com/sites/g/files/giy1261/f/General/KJCE_AM_152x152_WebClip.png" sizes="152x152" />
  <title>Georgia Tech to introduce Temple's Geoff Collins as next head football coach | Talk 1370am</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://talk1370.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://talk1370.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_css/css__sCpjz4bd0dH3duyfKGPh4fjh-kVzf3rgGByrX-8opf8__0vbGvea9LlQShn9pQU882LQaURDsmj5PBO5cAu0_ZPk__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.css" media="all" />
  <script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js__KZziVT7Iq-rQNJm6vlRBCj1V-iK6ORtHcILaWaYng_4__ASPbn7Ele0g6hUcOZ9hA7x7OO-Jt9OZTtn1W3Dx0Q5o__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js__8figaw8jyY6jX8PAvkWvfFWOECXB3jt5ODvdtwMzviM__R0ZrAUSFc76ixs4hDs4Aej56Y-jLQdvezecp6JJAV68__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/AUS.NEWSTALK.KJCEAM/article/article", "dfp-ad-takeover_skin_1800x1400__1482421723")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/AUS.NEWSTALK.KJCEAM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_1833857034")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/AUS.NEWSTALK.KJCEAM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_71227848")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/AUS.NEWSTALK.KJCEAM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__850752370")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/AUS.NEWSTALK.KJCEAM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__7086514")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/AUS.NEWSTALK.KJCEAM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__2105685697")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/AUS.NEWSTALK.KJCEAM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__2076375396")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/AUS.NEWSTALK.KJCEAM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__519228653")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/AUS.NEWSTALK.KJCEAM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__575080516")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js__sA3M2FtiAKjHNahmZma2UwbeIhNp1qz0sCl77gsrLkE___daVnOSoPxtHxD6hqwuz0IctXV_rCz9RaMr5tZndkKc__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "austin");
  googletag.pubads().setTargeting("station", "kjceam");
  googletag.pubads().setTargeting("genre", "newstalk");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["abc-news","article","sports","articles"]);
  googletag.pubads().setTargeting("pid", "articles_abc-news_georgia-tech-introduce");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js__50z5HuLNF3_-CANtyqyNwnuYJkh-OBOvz1t2WvlZV4U__jJzYk10vR9luQOiVAMy-IQurbhHU1qnI8pP8D9Ri4VA__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js__ReDLJ18Yw6SvNAUF8S4kOlknlbArF2f0rss9hL4_HX8__1vx0073MiVsHSYlei7bJHook8oybg5_VM8y8NdSEj4I__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-74238138-5", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js__WMwrt5drfXh-feyOyG2LJYvjfHxTwyZRHepFCFByP0A__6GZVIqwPOaWC_W8FH-Fm6GuZmhRI2FElj6_FB25fMbw__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js__lOGmsbeLfgZg5tNYmjA8wB_tjd1Q07wh-t_3rAPb56k__6Ho6PL4p4pWdExZzf80TfMGvBlQSt9nl8SZdsP7WPZo__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js__K_YazW_cGRcDroxfZKLlBE_ssewq3_UfXJI1S6kV1ko___AGq_gpM5Y9idfehDoEaEfOdDHRmpRHqmc-5B6LfNZA__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-204296 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1776001796" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1482421723" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1482421723',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1482421723',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/talk-1370"><button><h1>Listen</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/connect/e-mail-alerts-updates" class="link--parent menu__link">Right Choice Club</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/Talk1370" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="last leaf social__site"><a href="http://twitter.com/talk1370" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_logo_120x70/s3/s3fs-public/KJCE_AM_Header_Large_Logo_4_2.png?itok=5_VmmowB" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">On Air</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/on-demand/programs" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/newsroom" class="menu__link--shortcut">Newsroom</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/sports" class="menu__link--shortcut">Sports</a></li>
<li class="leaf menu__item--shortcut"><a href="/weather-forecast" class="menu__link--shortcut">Weather</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Hosts &amp; Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/morning-gordon-deal" class="menu__link--child--primary  " data-menu-link="">This Morning with Gordon Deal</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/laura-ingraham" class="menu__link--child--primary  " data-menu-link="">Laura Ingraham</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dave-ramsey" class="menu__link--child--primary  " data-menu-link="">Dave Ramsey</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/sean-hannity" class="menu__link--child--primary  " data-menu-link="">Sean Hannity</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/michael-berry" class="menu__link--child--primary  " data-menu-link="">Michael Berry</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/del-walmsley" class="menu__link--child--primary  " data-menu-link="">Del Walmsley</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/michael-savage" class="menu__link--child--primary  " data-menu-link="">The Savage Nation</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/beyond-reality-radio" class="menu__link--child--primary  " data-menu-link="">Beyond Reality Radio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/inside-austin" class="menu__link--child--primary  " data-menu-link="">Inside Austin</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/weekend-shows" class="menu__link--child--primary  " data-menu-link="">Weekend Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Complete Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/audio-channel/on-demand/programs" class="menu__link--primary  " data-menu-link="">Podcasts &amp; On Demand Audio</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/connect/e-mail-alerts-updates" class="menu__link--primary  " data-menu-link="">Sign up for E-Mail Alerts</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://talk1370.radio.com/listen-talk-1370" class="menu__link--primary  " data-menu-link="">Get the Radio.com App</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Newsroom</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/texas-news" class="menu__link--child--primary  " data-menu-link="">Texas News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/national" class="menu__link--child--primary  " data-menu-link="">National</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/world" class="menu__link--child--primary  " data-menu-link="">World</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/politics" class="menu__link--child--primary  " data-menu-link="">Politics</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/business" class="menu__link--child--primary  " data-menu-link="">Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/entertainment" class="menu__link--child--primary  " data-menu-link="">Entertainment</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/health" class="menu__link--child--primary  " data-menu-link="">Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/lifestyle" class="menu__link--child--primary  " data-menu-link="">Lifestyle</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/science-technology" class="menu__link--child--primary  " data-menu-link="">Sci/Tech</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/strange-news" class="menu__link--child--primary  " data-menu-link="">Strange News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/sports" class="menu__link--child--primary  " data-menu-link="">Sports Headlines</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.fanstandatx.com/" class="menu__link--child--primary  " data-menu-link="">FANSTANDATX High School Sports</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/aggie-football-schedule" class="menu__link--child--primary  " data-menu-link="">TEXAS A&amp;M AGGIE FOOTBALL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/texas-am-aggie-basketball" class="menu__link--child--primary  " data-menu-link="">TEXAS A&amp;M AGGIE BASKETBALL</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/weather-forecast" class="menu__link--primary  " data-menu-link="">Weather</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests/general-contest-rules" class="menu__link--child--primary  " data-menu-link="">General Contest Rules</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events/type/talk-1370" class="menu__link--child--primary  " data-menu-link="">Station Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/type/community" class="menu__link--child--primary  " data-menu-link="">Community Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/type/local" class="menu__link--child--primary  " data-menu-link="">Local Events</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/1thing" class="menu__link--primary  " data-menu-link="">1Thing Sustainability</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Connect With Us</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/connect/e-mail-alerts-updates" class="menu__link--child--primary  " data-menu-link="">E-Mail Alerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.facebook.com/Talk1370" class="menu__link--child--primary  " data-menu-link="">Facebook</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://twitter.com/talk1370" class="menu__link--child--primary  " data-menu-link="">Twitter</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact Us</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="https://player.radio.com/listen/station/talk-1370" class="menu__link--primary  " data-menu-link="">Listen LIVE</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_900673244" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_71227848" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_71227848");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('http://player.radio.com/listen/station/talk-1370','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-talk-1370"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-talk-1370"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/125-state-funeral-george-hw-bush">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1544040999.jpg?itok=DtS7DwGk" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/125-state-funeral-george-hw-bush">12/5: State Funeral of George H.W. Bush</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/123-george-hw-bush-arrival-ceremony-us-capitol">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543879686.jpg?itok=LrRtuJbw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/123-george-hw-bush-arrival-ceremony-us-capitol">12/3: George H.W. Bush Arrival Ceremony at U.S. Capitol</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 03, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/122-hanna-zellers">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543802818.jpg?itok=pb29NrYL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/122-hanna-zellers">12/2: Hanna Zellers</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 03, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/mortgage-margin-122">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543800708.jpg?itok=0PzvQP4r" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/mortgage-margin-122">Mortgage Margin, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 03, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/come-and-talk-it-122">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543800304.jpg?itok=hyjBGqS-" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/come-and-talk-it-122">Come and Talk It, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/voice-radical-center-122-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543799788.jpg?itok=uTTAxEYu" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/voice-radical-center-122-0">Voice of the Radical Center, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/real-estate-radio-122-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543802695.jpg?itok=13ZGiMLS" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/real-estate-radio-122-0">Real Estate Radio, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/financial-safari-122">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543798963.jpg?itok=klXx_HwR" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/financial-safari-122">The Financial Safari, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/cbs-news-face-nation-122">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543882200.jpg?itok=3jRgtin-" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/cbs-news-face-nation-122">CBS News' Face The Nation, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/noble-capital-radio-hour-122">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543798369.jpg?itok=fDV7EE6U" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/noble-capital-radio-hour-122">Noble Capital Radio Hour, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-511">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-511">CBS World News Roundup, 5/11</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 11, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-510">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-510">CBS World News Roundup, 5/10</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 10, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-59">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-59">CBS World News Roundup, 5/9</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 09, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-58">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-58">CBS World News Roundup, 5/8</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 08, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-57">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-57">CBS World News Roundup, 5/7</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 07, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-54">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-54">CBS World News Roundup, 5/4</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 04, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-53">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-53">CBS World News Roundup, 5/3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 03, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-52">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-52">CBS World News Roundup, 5/2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-51">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-51">CBS World News Roundup, 5/1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 01, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-430">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-430">CBS World News Roundup, 4/30</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">April 30, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (512)643-5483</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1999675124" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__850752370" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__850752370");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-72de379162af6f4095cdd0d667000311">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_556704951" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__7086514" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__7086514");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Local</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Texas</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">National</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://talk1370.radio.com/articles/ems-body-adult-male-found-shoal-creek" class="list-item-link">EMS: Body of adult male found in Shoal Creek</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://talk1370.radio.com/articles/widespread-heavy-rains-expected-today" class="list-item-link">Widespread heavy rains expected today</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://talk1370.radio.com/articles/aaa-austin-area-gas-prices-drop-10-cents-week" class="list-item-link">AAA: Austin-area gas prices drop 10 cents this week</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://talk1370.radio.com/articles/aisd-clears-non-credible-threat-against-southwest-austin-middle-school" class="list-item-link">AISD clears "non-credible" threat against SW Austin middle school</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://talk1370.radio.com/articles/robbery-suspect-killed-i-35-identified" class="list-item-link">Robbery suspect killed on I-35 identified</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://talk1370.radio.com/articles/bystander-hit-killed-after-street-racing-crash-north-austin" class="list-item-link">Bystander hit, killed after street racing crash in north Austin</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://talk1370.radio.com/articles/heavy-rains-minor-flooding-possible-friday" class="list-item-link">Heavy rains, minor flooding possible Friday</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://talk1370.radio.com/articles/rolling-closures-i-35-tuesday-wednesday-night-st-johns" class="list-item-link">Rolling closures on I-35 Tuesday, Wednesday night at St. Johns</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://talk1370.radio.com/articles/deadly-crash-cedar-park-kills-vista-ridge-hs-student" class="list-item-link">Deadly crash in Cedar Park kills Vista Ridge HS student</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://talk1370.radio.com/articles/ap-news/saving-clarks-neck-panic-lampoons-christmas-display-0" class="list-item-link">Saving Clark's neck? Panic at 'Lampoon's Christmas' display</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://talk1370.radio.com/articles/us-texas-flags-fly-half-staff-through-december-30" class="list-item-link">U.S., Texas flags to fly at half-staff through December 30</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://talk1370.radio.com/articles/aaa-texas-gas-prices-reach-2018-low" class="list-item-link">AAA: Texas gas prices reach 2018 low</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://talk1370.radio.com/articles/ap-news/orourke-vs-castro-2-texans-eye-white-house-runs" class="list-item-link">O'Rourke vs. Castro: 2 Texans eye White House runs</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://talk1370.radio.com/articles/ap-news/democrat-orourke-wont-rule-out-2020-presidential-run" class="list-item-link">Democrat O'Rourke won't rule out 2020 presidential run</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://talk1370.radio.com/articles/ap-news/texans-honor-mcnair-who-died-friday-game-titans" class="list-item-link">Texans to honor McNair, who died Friday, in game with Titans</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://talk1370.radio.com/articles/amber-alert-issued-north-texas-2-year-old" class="list-item-link">AMBER Alert issued for North Texas 2-year old</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://talk1370.radio.com/articles/ap-news/trump-critic-hurd-keeps-texas-us-house-seat-republicans" class="list-item-link">Trump critic Hurd keeps Texas US House seat for Republicans</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://talk1370.radio.com/articles/ap-news/wwii-pilot-killed-vintage-airplane-crash-texas" class="list-item-link">WWII pilot killed in vintage airplane crash in Fredericksburg</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://talk1370.radio.com/articles/ap-news/2-dead-vintage-world-war-ii-fighter-crash-after-flyover" class="list-item-link">Vintage World War II plane crashes in Fredericksburg, killing 2</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://talk1370.radio.com/articles/ap-news/houston-skyscrapers-may-have-worsened-hurricane-harvey-rain" class="list-item-link">Houston skyscrapers may have worsened Hurricane Harvey rain</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://talk1370.radio.com/articles/abc-news/charlottesville-car-rammer-found-guilty-first-degree-murder" class="list-item-link">Charlottesville car rammer found guilty of first-degree murder</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://talk1370.radio.com/articles/abc-news/usgs-kilauea-eruption-considered-continuing-1983-could-be-considered-over" class="list-item-link">USGS: Kilauea eruption, considered 'continuing' since 1983, could be considered over</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://talk1370.radio.com/articles/abc-news/tragic-twist-sergeant-slain-thousand-oaks-massacre-killed-friendly-fire-amid" class="list-item-link">Tragic twist: Sergeant slain in Thousand Oaks massacre killed by friendly fire amid 'fierce' gunfight</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://talk1370.radio.com/articles/abc-news/nypd-accused-shackling-pregnant-woman-labor-lawsuit-claims" class="list-item-link">NYPD accused of 'shackling' pregnant woman in labor, lawsuit claims</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://talk1370.radio.com/articles/abc-news/man-who-allegedly-pushed-passerby-front-truck-los-angeles-identified" class="list-item-link">Man who allegedly pushed passerby in front of truck in Los Angeles identified</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://talk1370.radio.com/articles/abc-news/police-arrest-teen-fatal-shooting-salesman-maryland-model-home" class="list-item-link">Police arrest teen in fatal shooting of salesman in Maryland model home</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://talk1370.radio.com/articles/abc-news/holiday-nightmare-how-avoid-deadly-christmas-tree-fires" class="list-item-link">Holiday nightmare: How to avoid deadly Christmas tree fires</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://talk1370.radio.com/articles/abc-news/we-did-scream-god-how-shanann-watts-parents-dealt-their-pregnant-daughter" class="list-item-link">'We did scream at God': How Shanann Watts' parents dealt with their pregnant daughter, granddaughters' murders</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://talk1370.radio.com/articles/abc-news/teen-turned-grandmother-pleads-guilty-planning-school-shooting" class="list-item-link">Teen turned in by grandmother pleads guilty to planning school shooting</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://talk1370.radio.com/articles/abc-news/virginia-teacher-fired-referring-transgender-student-female" class="list-item-link">Virginia teacher fired for referring to transgender student as female</a></li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_235823548" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__2105685697" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__2105685697");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-bb7c1f9598c8f167d10313ee18082abd">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://talk1370.radio.com/shows/michael-savage"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_air_now_thumbnail_75x75/s3/s3fs-public/Staff/SavageFinal_775px%20copy.jpg?itok=3RoDYxxB&amp;c=d240fc185c7811b331fbc45e7920e116" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/michael-savage">Michael Savage</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-12-07T20:00:00-06:00">8:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-12-07T23:00:00-06:00">11:00 pm</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://player.radio.com/listen/station/talk-1370','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

<article class="sidebar__item block block-freq-poll">
    <div class="content">
      </div>
</article>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1024449359" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__2076375396" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__2076375396");
    });
  </script>
  </div>
</div>	</div>
</div>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Austin, TX</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/nt_rain.gif" alt="Weather in Austin, TX" title="Weather in Austin, TX">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">47.3°</div>
        <div class="weather__item-condition">Rain</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 98%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 1.21 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> West 1.6 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1300522807" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__519228653" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__519228653");
    });
  </script>
  </div>
</div>	</div>
</div>

<article class="sidebar__item block block-views">
  <div class="content">
    <div class="node-listing-widget__content">
              <h2>Special Features</h2>
            <div class="node-listing-widget__inner">
                
  
  
      <div class="view-content">
      <div class="node-listing-widget__inner--item active">
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-1 views-row-odd views-row-first">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://talk1370.radio.com/sports/aggie-football-schedule"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/TAMFB_cover_0.jpg?itok=gc8EXP1Z&amp;c=89f6919f063d66db62b9c9df91dff8d1" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://talk1370.radio.com/sports/aggie-football-schedule">Texas A&M Football on Talk 1370</a></span>
            <div class="item__body">Catch every game on Austin's Aggie Home!</div>
          <div class="item__meta">
            <span class="item__timestamp"></span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-2 views-row-even">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://talk1370.radio.com/listen-talk-1370"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/RadioDotCom775px.jpg?itok=nnYjVqQ_&amp;c=fe9ee0ddfb998ec4434dc8726b80ca1c" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://talk1370.radio.com/listen-talk-1370">Get The Radio.com App</a></span>
            <div class="item__body">Listen Anytime, Anywhere</div>
          <div class="item__meta">
            <span class="item__timestamp"></span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-3 views-row-odd views-row-last">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://talk1370.radio.com/improving-am-signal-reception"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/dreamstime_s_111329508.jpg?itok=B9iVtX0B&amp;c=35c195d4944d089d69337dba808380b9" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://talk1370.radio.com/improving-am-signal-reception">Ways To Listen to Talk 1370</a></span>
            <div class="item__body">On your radio, on your smartphone, and more!</div>
          <div class="item__meta">
            <span class="item__timestamp"></span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
  </div>
    </div>
  
  
  
  
  
  
      </div>
    </div>
  </div>
</article>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/125-state-funeral-george-hw-bush">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1544040999.jpg?itok=DtS7DwGk" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/125-state-funeral-george-hw-bush">12/5: State Funeral of George H.W. Bush</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 05, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/123-george-hw-bush-arrival-ceremony-us-capitol">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543879686.jpg?itok=LrRtuJbw" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/123-george-hw-bush-arrival-ceremony-us-capitol">12/3: George H.W. Bush Arrival Ceremony at U.S. Capitol</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 03, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/122-hanna-zellers">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543802818.jpg?itok=pb29NrYL" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/122-hanna-zellers">12/2: Hanna Zellers</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 03, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/mortgage-margin-122">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543800708.jpg?itok=0PzvQP4r" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/mortgage-margin-122">Mortgage Margin, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 03, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/come-and-talk-it-122">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543800304.jpg?itok=hyjBGqS-" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/come-and-talk-it-122">Come and Talk It, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/voice-radical-center-122-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543799788.jpg?itok=uTTAxEYu" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/voice-radical-center-122-0">Voice of the Radical Center, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/real-estate-radio-122-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543802695.jpg?itok=13ZGiMLS" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/real-estate-radio-122-0">Real Estate Radio, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/financial-safari-122">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543798963.jpg?itok=klXx_HwR" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/financial-safari-122">The Financial Safari, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/cbs-news-face-nation-122">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543882200.jpg?itok=3jRgtin-" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/cbs-news-face-nation-122">CBS News' Face The Nation, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://talk1370.radio.com/media/audio-channel/noble-capital-radio-hour-122">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1543798369.jpg?itok=fDV7EE6U" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://talk1370.radio.com/media/audio-channel/noble-capital-radio-hour-122">Noble Capital Radio Hour, 12/2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 02, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-511">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-511">CBS World News Roundup, 5/11</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 11, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-510">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-510">CBS World News Roundup, 5/10</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 10, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-59">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-59">CBS World News Roundup, 5/9</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 09, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-58">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-58">CBS World News Roundup, 5/8</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 08, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-57">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-57">CBS World News Roundup, 5/7</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 07, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-54">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-54">CBS World News Roundup, 5/4</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 04, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-53">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-53">CBS World News Roundup, 5/3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 03, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-52">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-52">CBS World News Roundup, 5/2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 02, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-51">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-51">CBS World News Roundup, 5/1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">May 01, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-430">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/WorldNewsRoundup.jpg?itok=VSal8HSK&amp;c=afb019d64be85a463e67f28a2e2b5208" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://talk1370.radio.com/media/audio-channel/cbs-world-news-roundup-430">CBS World News Roundup, 4/30</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">April 30, 2018</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div>                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-204296" class="node node node-article clearfix" about="/articles/abc-news/georgia-tech-introduce-temples-geoff-collins-next-head-football-coach" typeof="sioc:Item foaf:Document">
    <div class="content">
              
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/styles/nts_image_cover_tall_775x425/public/ESPN_120718_GeoffCollins.jpg?itok=o7cmfJGS" /><figcaption><p>Photo by Joe Faraoni / ESPN Images</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Georgia Tech to introduce Temple's Geoff Collins as next head football coach</h1>
  </div>
                <div class="author">
                        <div class="author__details">
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        December 07, 2018 - 1:43 pm                    </div>
                                            </div>
        </div>
              <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
      </div>
</div>

                  <div id="ym_44000005" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000005" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><span class="thumbnail-image-float-left ssNonEditable"><span></span></span>(ATLANTA) -- Just over a week after Georgia Tech head football coach Paul Johnson announced he would retire from that job at the end of the season, the Yellow Jackets have <a href="http://ramblinwreck.com/collins-named-georgia-tech-football-head-coach/" target="_blank">named</a> Temple University's Geoff Collins their next head coach.<br /><br />Collins led Temple to a 15-10 record and two bowl appearances in his two-year tenure. No coach in Temple history won as many games in his first two seasons at the school. <br /><br />Collins is from the Atlanta area, and has had two stints on the Georgia Tech coaching staff. Prior to his time at Temple, he also served as a defensive coordinator at the University of Florida, Mississippi State University, Florida International University and Western Carolina University.<br /><br />Copyright © 2018, ABC Radio. All rights reserved.</p>
</div></div></div><a href="/fb-comments/nojs/204296" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://talk1370.radio.com/articles/abc-news/georgia-tech-introduce-temples-geoff-collins-next-head-football-coach"></span>)</div></a>                </div>
</article>
</div>


<div class="block-second-street-ss-block-signup-266414 block block-second-street block--second-street--ss-block-signup second-street-block">
    
      <h3 class="block--second-street__item-title" >Sign Up For Talk 1370 Breaking News Alerts and Updates</h3>
    
    
  <div class="content">
    <div id="block-second_street-ss_block_signup_266414-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class="second-street-block-wrapper" id="form-ss-266414"><form action="/articles/abc-news/blind-usc-senior-walks-football-field-last-time-trojan?src=rss" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="266414" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="RIGHT CHOICE CLUB: Members receive email updates, The 3 @ 3:00 afternoon news update, breaking news, special offers and exclusive content from Talk Radio 1370." type="hidden" name="62310" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form><div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div></noscript></div>  </div>
</div>

<div class="block-taboola-taboola-block1 block block-taboola">
      
  <div id="taboola-below-article-thumbnails"></div>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_458211219" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__575080516" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__575080516");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_logo_120x70/s3/s3fs-public/KJCE_AM_Header_Large_Logo_4_2.png?itok=5_VmmowB" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/Talk1370" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="last leaf social__site"><a href="http://twitter.com/talk1370" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (512)643-5483        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/morning-gordon-deal" class="link--child menu__link">Gordon Deal</a></li>
<li class="leaf item--child menu__item"><a href="/shows/laura-ingraham" class="link--child menu__link">Laura Ingraham</a></li>
<li class="leaf item--child menu__item"><a href="/shows/dave-ramsey" class="link--child menu__link">Dave Ramsey</a></li>
<li class="leaf item--child menu__item"><a href="/shows/sean-hannity" class="link--child menu__link">Sean Hannity</a></li>
<li class="leaf item--child menu__item"><a href="/shows/michael-berry" class="link--child menu__link">Michael Berry</a></li>
<li class="leaf item--child menu__item"><a href="/shows/del-walmsley" class="link--child menu__link">Del Walmsley</a></li>
<li class="leaf item--child menu__item"><a href="/shows/michael-savage" class="link--child menu__link">Michael Savage</a></li>
<li class="leaf item--child menu__item"><a href="/shows/beyond-reality-radio" class="link--child menu__link">Beyond Reality Radio</a></li>
<li class="leaf item--child menu__item"><a href="/shows/red-eye-radio" class="link--child menu__link">Red Eye Radio</a></li>
<li class="leaf item--child menu__item"><a href="/shows/inside-austin" class="link--child menu__link">Inside Austin</a></li>
<li class="leaf item--child menu__item"><a href="/weekend-shows" class="link--child menu__link">Weekend Shows</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Complete Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Newsroom</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/local-news" class="link--child menu__link">Local News</a></li>
<li class="leaf item--child menu__item"><a href="/categories/texas-news" class="link--child menu__link">Texas News</a></li>
<li class="leaf item--child menu__item"><a href="/categories/national" class="link--child menu__link">National News</a></li>
<li class="leaf item--child menu__item"><a href="/categories/world" class="link--child menu__link">World News</a></li>
<li class="leaf item--child menu__item"><a href="/categories/politics" class="link--child menu__link">Politics</a></li>
<li class="leaf item--child menu__item"><a href="/categories/business" class="link--child menu__link">Business</a></li>
<li class="leaf item--child menu__item"><a href="/categories/entertainment" class="link--child menu__link">Entertainment</a></li>
<li class="leaf item--child menu__item"><a href="/categories/health" class="link--child menu__link">Health</a></li>
<li class="leaf item--child menu__item"><a href="/categories/lifestyle" class="link--child menu__link">Lifestyle</a></li>
<li class="leaf item--child menu__item"><a href="/categories/science-technology" class="link--child menu__link">Sci/Tech</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/strange-news" class="link--child menu__link">Strange News</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Sports</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/sports" class="link--child menu__link">Sports Headlines</a></li>
<li class="leaf item--child menu__item"><a href="http://www.fanstandatx.com/" target="_blank" class="link--child menu__link">FANSTANDATX High School Sports</a></li>
<li class="leaf item--child menu__item"><a href="/sports/aggie-football-schedule" class="link--child menu__link">Texas A&amp;M Football</a></li>
<li class="last leaf item--child menu__item"><a href="/sports/texas-am-aggie-basketball" class="link--child menu__link">Texas A&amp;M Basketball</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://player.radio.com/listen/station/talk-1370" class="link--child menu__link">Listen LIVE</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/on-demand/programs" class="link--child menu__link">On Demand</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/on-demand" class="link--child menu__link">Podcasts</a></li>
<li class="leaf item--child menu__item"><a href="https://talk1370.radio.com/listen-talk-1370" class="link--child menu__link">Download Our App</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://talk1370.radio.com/listen-talk-1370" class="link--child menu__link">Download Our App</a></li>
<li class="leaf item--child menu__item"><a href="/connect/e-mail-alerts-updates" class="link--child menu__link">E-Mail Alerts</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/Talk1370" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="http://twitter.com/talk1370" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/events" class="link--child menu__link">Events Calendar</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise With Us</a></li>
<li class="leaf item--child menu__item"><a href="/events/type/talk-1370" class="link--child menu__link">Station Events</a></li>
<li class="leaf item--child menu__item"><a href="http://getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/styles/nts_logo_120x70/s3/s3fs-public/KJCE_AM_Header_Large_Logo_4_2.png?itok=5_VmmowB" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=22" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=22" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/kjce" target="_blank" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-talk-1370" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://talk1370.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-talk-1370" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://talk1370.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2018 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com News Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"28456212,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2830,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/talk1370.radio.com\/articles\/abc-news\/georgia-tech-introduce-temples-geoff-collins-next-head-football-coach?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//talk1370.radio.com/articles/abc-news/georgia-tech-introduce-temples-geoff-collins-next-head-football-coach%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/kjceam/s3fs-public/advagg_js/js___hPMOaCnqvzU8cQL1bJZwA04k0gBsBm950gP259Kccs__a3ajfV56Le-tDqFsbRZBAAKkZGyBfe5RLvmLJlS_Wc4__zjAcBnuDVxIywvIRBBdTfLEkMT2gDpn929YDF0e12S8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27894&amp;action=100&amp;segment=entercomtalkradio1370&amp;m=1&amp;sifi_tuid=11213"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
